Chia sẻ XNet Billing - Phần mềm tính tiền tích hợp theo dõi phòng máy

maitrunghieuit

Thành viên
Tham gia ngày
27/01/2017
Bài viết
179
Thích
122
Điểm
43
#21
C# nó kết nối tới mysql điên khùng kiểu gì anh cũng không rõ nữa. Nhưng anh cũng hay gặp tình trạng kết nối cơ sở dữ liệu lần đầu. Chỉ cần khởi động lại máy kết nối ok là những lần sau thì ổn @@
cài mysql xong nó kêu restart lại máy mà, ko restart thì chắc service nó chưa chạy
 

maitrunghieuit

Thành viên
Tham gia ngày
27/01/2017
Bài viết
179
Thích
122
Điểm
43
#23
Không anh. Mysql em không cài vì máy đã có sẵn mysql 5.0 r. Cái lỗi này em bị hành vài lần mới biết :D .
Dùng mysql có sẵn thì nhớ tắt hết mấy cái sử dụng nó đi ví dụ như CSM, rồi khởi động máy lại là dùng được, a thì gỡ bỏ luôn CSM, còn test trên máy thì cài mới luôn mysql ko bị lỗi bao giờ cả
 
Tham gia ngày
31/10/2016
Bài viết
522
Thích
118
Điểm
43
Tuổi
24
Địa điểm
Bình dương
#24
Dùng mysql có sẵn thì nhớ tắt hết mấy cái sử dụng nó đi ví dụ như CSM, rồi khởi động máy lại là dùng được, a thì gỡ bỏ luôn CSM, còn test trên máy thì cài mới luôn mysql ko bị lỗi bao giờ cả
Dạ cũng có thể do phần mềm khác nó chiếm quyền :D
 

Trần Quốc Toản

Administrator
Thành viên BQT
Tham gia ngày
08/06/2016
Bài viết
503
Thích
752
Điểm
93
#25
Dùng mysql có sẵn thì nhớ tắt hết mấy cái sử dụng nó đi ví dụ như CSM, rồi khởi động máy lại là dùng được, a thì gỡ bỏ luôn CSM, còn test trên máy thì cài mới luôn mysql ko bị lỗi bao giờ cả
Em chắc chắn 1 điều là MySql hoạt động tốt mà cứ báo sai tài khoản :D
Untitled.png
 
Tham gia ngày
31/10/2016
Bài viết
522
Thích
118
Điểm
43
Tuổi
24
Địa điểm
Bình dương
#26
Dùng mysql có sẵn thì nhớ tắt hết mấy cái sử dụng nó đi ví dụ như CSM, rồi khởi động máy lại là dùng được, a thì gỡ bỏ luôn CSM, còn test trên máy thì cài mới luôn mysql ko bị lỗi bao giờ cả
Tiếp theo là client. Mặc dù là đã run as admin rùi nhưng nó vẫn báo và không cài đặt .
1565267825307.png


Lỗi tiếp theo là khi mở client setup thì nó hỏi
1565267868047.png

Ấn Yes thì nó sẽ báo chạy tool với quyền admin. còn nhấn no thì nó báo đã cài đặt thành công file thì nó cài vào máy nhưng file client không được bảo vệ,
Restart lại máy nó sẽ ra bảng đăng nhập kiểu như của CSM nhưng nó sẽ hiện debugs lỗi không tìm thấy file flash swf . :D .
 
Tham gia ngày
31/10/2016
Bài viết
522
Thích
118
Điểm
43
Tuổi
24
Địa điểm
Bình dương
#27
1565268066100.png


Em cũng mong rằng bác sẽ phát triển tốt phần mềm này cho mọi người có một phần mềm mới để không phụ thuốc quá nhiều vào mấy ông lớn. Nhưng mà em nghĩ bác từ từ hãy tung ra. E đề nghị test thật kĩ và cố gắng fix hết các lỗi bug .
 

Trần Quốc Toản

Administrator
Thành viên BQT
Tham gia ngày
08/06/2016
Bài viết
503
Thích
752
Điểm
93
#28
Xem file đính kèm: 13006

Em cũng mong rằng bác sẽ phát triển tốt phần mềm này cho mọi người có một phần mềm mới để không phụ thuốc quá nhiều vào mấy ông lớn. Nhưng mà em nghĩ bác từ từ hãy tung ra. E đề nghị test thật kĩ và cố gắng fix hết các lỗi bug .
Quang trọng error trả về msgbox ghi lỗi trực quan tí để biết gặp lỗi gì và phải làm gì :D
 

maitrunghieuit

Thành viên
Tham gia ngày
27/01/2017
Bài viết
179
Thích
122
Điểm
43
#29
Xem file đính kèm: 13006

Em cũng mong rằng bác sẽ phát triển tốt phần mềm này cho mọi người có một phần mềm mới để không phụ thuốc quá nhiều vào mấy ông lớn. Nhưng mà em nghĩ bác từ từ hãy tung ra. E đề nghị test thật kĩ và cố gắng fix hết các lỗi bug .
Phiên bản 1.0.4 (19:30PM 08/08/2019):
- Cài đặt máy tính tiền: XNetBillingServer.zip
- Cài đặt máy trạm: XNetBillingClient.zip

quên bỏ cái file FlashScreen.swf vào, mình mới cập nhật lại link download.
ko hiểu sao đang chạy ở phòng máy mình từ ngày 1/8, và cả máy đang code ko vấn đề gì nhưng đến các bác thì lại bị. các bác cài sạch từ đầu xem sao
 

Trần Quốc Toản

Administrator
Thành viên BQT
Tham gia ngày
08/06/2016
Bài viết
503
Thích
752
Điểm
93
#30
Phiên bản 1.0.4 (19:30PM 08/08/2019):
- Cài đặt máy tính tiền: XNetBillingServer.zip
- Cài đặt máy trạm: XNetBillingClient.zip

quên bỏ cái file FlashScreen.swf vào, mình mới cập nhật lại link download.
ko hiểu sao đang chạy ở phòng máy mình từ ngày 1/8, và cả máy đang code ko vấn đề gì nhưng đến các bác thì lại bị. các bác cài sạch từ đầu xem sao
Đây là chuyện không thể tránh khỏi rồi a,đôi lúc code những script nhỏ thôi mà đưa qua máy khác còn lỗi vặt các kiểu mà,nhưng tối nay e cố gắng test để góp ý với anh cho phần mềm càng ngày hoàn thiện hơn
 
Tham gia ngày
31/10/2016
Bài viết
522
Thích
118
Điểm
43
Tuổi
24
Địa điểm
Bình dương
#31
Đây là chuyện không thể tránh khỏi rồi a,đôi lúc code những script nhỏ thôi mà đưa qua máy khác còn lỗi vặt các kiểu mà,nhưng tối nay e cố gắng test để góp ý với anh cho phần mềm càng ngày hoàn thiện hơn
Server anh cài theo kiểu này .
Copy data /xnetdb vào /data .
giải nén Xnetbilling server ra folder rùi chạy file exe /

Cài đặt thông số là xong .
Client thì mở file setup sau đó ấn cài đặt rùi ấn No . Xong reset lại máy là nó sẽ nhận client .
A nghĩ vì mới nên billing chưa được tối ưu . Một số trường hợp load data lên view sẽ bị delays nhẹ.
 

maitrunghieuit

Thành viên
Tham gia ngày
27/01/2017
Bài viết
179
Thích
122
Điểm
43
#32
Server anh cài theo kiểu này .
Copy data /xnetdb vào /data .
giải nén Xnetbilling server ra folder rùi chạy file exe /

Cài đặt thông số là xong .
Client thì mở file setup sau đó ấn cài đặt rùi ấn No . Xong reset lại máy là nó sẽ nhận client .
A nghĩ vì mới nên billing chưa được tối ưu . Một số trường hợp load data lên view sẽ bị delays nhẹ.
Phiên bản 1.0.4 (20:30PM 08/08/2019):
- Cài đặt máy tính tiền: XNetBillingServer.zip
- Cài đặt máy trạm: XNetBillingClient.zip

Haizz sr anh em, do bộ cài nó đếm file để chạy cái progressbar đếm không đủ nên progressbar chạy quá value cho phép nên nó lỗi, giờ ok rồi làm phiền anh em quá cám ơn mọi người đã phản hồi ạ!
 

maitrunghieuit

Thành viên
Tham gia ngày
27/01/2017
Bài viết
179
Thích
122
Điểm
43
#35

kyle_le

Thành viên mới
Tham gia ngày
28/05/2014
Bài viết
39
Thích
3
Điểm
8
#36
winserver 2016 chạy ko được, cứ đòi dot net 4.7.2. Mà cài net hoài ko dc, server 2016 ko tương thích, chỉ có 4.6 thui. Buồn ghê, sao phiên bản 1.0.4 thì chạy được, lên 1.0.5 thì thua.
 

maitrunghieuit

Thành viên
Tham gia ngày
27/01/2017
Bài viết
179
Thích
122
Điểm
43
#37
winserver 2016 chạy ko được, cứ đòi dot net 4.7.2. Mà cài net hoài ko dc, server 2016 ko tương thích, chỉ có 4.6 thui. Buồn ghê, sao phiên bản 1.0.4 thì chạy được, lên 1.0.5 thì thua.
bác cài Billing lên con server luôn à :v để mình xem hạ về 4.6 được không tại mình cần dùng vài thứ ở 4.7.2 :3
 

Top Bottom